Coleman DGAA070BDTA Intermittantly lights

Questions about repairs and parts for Coleman furnaces, air conditioners and heat pumps for manufactured homes. Click here for Coleman parts.

Moderators: Greg, Mark

Locked
riffraff6369
Posts: 1
Joined: Fri Feb 25, 2011 4:48 pm

Fri Feb 25, 2011 5:15 pm

My Coleman DGAA070BDTTA has worked fine all winter with no issues, this is what happened this morning.
Looking inside at the flame, it was orange, when we turned the T-Stat up to get it to cycle on it went to blue flames, clean burning flames and not dancing around, once the blower kicked on the flames went out.
This happened half a dozen times.
We let it set for a little bit and turned it back on and now it's working fine. Any ideas on what to look for since it's 30 ontside?
The furnace is 8 years old.


User avatar
Robert
Moderator
Posts: 6413
Joined: Wed Feb 28, 2007 12:07 am
Location: Tennessee

Sat Feb 26, 2011 12:15 am

Hi,


May be a dirty flame sensor rod.





Thanks,
Robert
Some people are Humbly Grateful, while some are Grumbly Hateful.................... Which one are you ?

TrainWreck
Posts: 2
Joined: Sat Feb 26, 2011 2:24 pm

Sat Feb 26, 2011 2:45 pm

I am having this exact same issue with my Coleman Model DGAA077BDTB

the flame goes off and on, the blower blows cool room temperature air no heat. and the unit is turning off and on. hvac guy suggested it could possibly be my pressure switch which i have just ordered to replace it even if its not my problem. I refuse paying another $119.00 bucks to have him do a service call just to tell me its possibly the culprite but that he cant replace the part IN GOOD CONSCIENCE without knowing in fact thats my problem. I'd have thought there would have been a way for testing these parts for these hvac guys during an actual home visit. not just un educated guessing sessions at the rate of 119 bucks. LOL In any case im very sorry to hear your having a similar issue and wish you the best of luck!
TW.

Locked