coleman 8400-816 issues

Questions about repairs and parts for Coleman furnaces, air conditioners and heat pumps for manufactured homes. Click here for Coleman parts.

Moderators: Greg, Mark

Post Reply
Kourgath
Posts: 1
Joined: Thu Mar 22, 2018 6:12 pm

Fri Mar 23, 2018 3:41 pm

Hello, i'm hoping someone can help me figure this one out.
A couple weeks ago we started hearing a squealing coming from the furnace so while poking around i noticed that the fan was running slow and sounded like the bearings were going out. As i was poking around i also noticed occasionally the heater coils would come on and there would be a buzzing come from the unit but there would be no fan movement. This was happening about 2 times for every time the fan would actually spin and squeal. i replaced the fan motor and in the process since i couldn't find the exact motor and the recommended replacement was a 2 stage motor (original was a 1/8 hp 2.2 amp single speed with orange and green/white leads) with 2 black, orange and a red lead. comfortgurus told me to try with 1 black lead and the orange which ran at a low speed but when i hit the auto/on switch on the furnace there was a spark in the switch and tripped both the furnace breaker in the breaker box and the main breaker in the meter outside.
finally got the replacement switch in yesterday and installed it, at the same time swapped out the black lead with the red lead for the motor. after a little verification i noticed that with the thermostat on the fan runs continually whether the heater coils are on or not. turning the thermostat off stops the fan from running after a few minutes but the heater coils still come on occasionally and still get the buzzing from the unit.
Anyone got any ideas on what i should do next?


Post Reply