problems with new thermostat

Questions about repairs and parts for Nordyne furnaces, air conditioners and heat pumps for manufactured homes including Intertherm, Mac and Miller brands. Click here for Nordyne parts.

Moderators: Greg, Mark

Post Reply
astegall1978
Posts: 33
Joined: Mon Nov 09, 2009 12:05 am

Mon Nov 10, 2014 11:56 am

I have a 1999 16x80 clayton sensation singlewide with an Nordyne Intertherm heat pump. I had some problems with the heat hanging up last winter so I replaced the thermostat with a Honeywell 7 day touch screen programmable thermostat with the built-in WiFi from Lowe's. It has worked great until the other day I switched to the heat for the first time. It was 53 in my house and I was just going to knock the chill out for a few min before I went to bed. So I turned it on and left the setting on 69. went on about my night/morning getting ready to go to bed and about 15 mins had passed it cut of at 57 degrees and the status on the screen read waiting on equipment. I tried cutting it off and waited 5 min to turn back on and it clicked like it normaly does when it cuts on and sounded like it was coming on and the thermostat cut completely off and back on and status went back to waiting on equipment. So I just switched it off and waited until the next day to cut the A/C back on cause it worked before. Well when I tried to turn it on it did the same thing. I turned the breaker off and wait a few mins then switched it back on and reset the thermostat and it worked the A/C cut on and worked for a few days and went back to the waiting on equipment. I reset it again and it work for about a day. I am going to just replace the thermostat and see if it fixes it, but I just wanted some input from yall incase I had to call a repair man on what we might be looking for. I don't want to get ripped off by them beating around the bush and charging me more to fix stuff that it aint. Sorry for the long post. Love the site it had helped me in so many ways. keep up the GREAT WORK.

Allen


jpingram5
Posts: 205
Joined: Sun Dec 05, 2010 5:34 pm
Location: Orefield, PA
Contact:

Mon Nov 10, 2014 6:00 pm

Tough to say but it's probably a setting in the thermostat. Some of these newer stats, especially the programmable ones and energy efficient ones have a lot more settings that change delays and what not. Do you have an exact model number you can provide?
2009 Skyline Sunwood Premier 14 x 80

astegall1978
Posts: 33
Joined: Mon Nov 09, 2009 12:05 am

Tue Nov 11, 2014 11:16 pm

Model number for which the heat pump or the thermostat?

jpingram5
Posts: 205
Joined: Sun Dec 05, 2010 5:34 pm
Location: Orefield, PA
Contact:

Wed Nov 12, 2014 8:47 pm

Thermostat
2009 Skyline Sunwood Premier 14 x 80

astegall1978
Posts: 33
Joined: Mon Nov 09, 2009 12:05 am

Fri Nov 14, 2014 11:24 pm

Ok I will look at it tonight when I get off work. We replaced it with another on just like the old one and it cut on and heated up 6 degrees and cut off and started the same thing again. So any help would be greatly welcomed.


astegall1978
Posts: 33
Joined: Mon Nov 09, 2009 12:05 am

Sat Nov 15, 2014 5:10 pm

Its a Honeywell Wi-Fi Color Touchscreen Programmable Thermostat RTH9580 Wi-Fi. that's whats on the user guide. on the thermostat itself under system set up the model # RTH9580WF1005GG. we had it set up on heat pump 1 stage cooling changeover valve, with no back up heat. I am trying to find the papers I got the the home when we bought it. but if we reset ( flipping the breaker and set it up again the A/C will work but when we switch to heat it will heat up a few degress and cut off and do the same thing again ( cutting off and reading waiting on equipment) it has a 5 min delay that will read that and then cuts on. but after a few degrees of heat it messes up.

jpingram5
Posts: 205
Joined: Sun Dec 05, 2010 5:34 pm
Location: Orefield, PA
Contact:

Mon Nov 17, 2014 2:50 pm

When it cuts, does the outdoor unit stay on or start humming really loud? Like its defrosting constantly?
2009 Skyline Sunwood Premier 14 x 80

astegall1978
Posts: 33
Joined: Mon Nov 09, 2009 12:05 am

Mon Nov 17, 2014 5:09 pm

Like I said when we flip the breaker and reset it, it will come and heat about 4 to 5 degrees and just cut off. And the status says waiting on equipment. But when it try's to cut back on. You here the thermostat click like it normally does when it comes on and you hear the unit inside start up for about two seconds and stops. The unit outside don't come on. It normally takes about a minute
Or two to come on. Could we have some wires not hooked up right. This is the first thermostat we used the blue wire for power. (Cause it a WiFi thermostat) and then we have the blue in the c slot, red in the RC slot, white in w-O/B slot, yellow in Y slot, and the green in the G slot. There is a wire that came already hooked up RC to R slot. If any of that makes any since

jpingram5
Posts: 205
Joined: Sun Dec 05, 2010 5:34 pm
Location: Orefield, PA
Contact:

Tue Nov 18, 2014 5:20 pm

White was on your O/B slot on the old setup? Besides the heat pump, do you have a propane furnace, oil furnace or electric for backup heat?

I'm just trying to understand the setup here. I mean you said you tried a different thermostat and it did the something. Which would seem like you eliminated the thermostat as your problem given it is wired up correctly

Where did you hook the blue wire up at the indoor unit? Model info for the indoor/outdoor would be some help too. Once I have that info I can completely see how this should be wired up and I can tell you then you will be able to reference it. But I mean yeah, a lot of standard stuff today is pretty much basic. Red to R(24v), Blue to C (Common Power for T-Stat), Green to G(Fan), White to W1, E or W2(Call for heat), Orange to O/B(Reversing Valve, which a lot of companies use this for the Cooling Mode).
2009 Skyline Sunwood Premier 14 x 80

jpingram5
Posts: 205
Joined: Sun Dec 05, 2010 5:34 pm
Location: Orefield, PA
Contact:

Tue Nov 18, 2014 5:23 pm

Throw up a pic of the Thermostat wiring too if you want too. I'm looking at your manual right now from the home depot site. I have a Heatpump with Gas Furnace so our wiring setup should be very similar just depends as some equipment can differ.
2009 Skyline Sunwood Premier 14 x 80

Post Reply